Contents

Chapter 1

Visualization: Basics of Rendering in AutoCAD 2009. . . . . .. 1
Usage Scenario. . . . . . . . . .. Lo L L e 2
Features covered in this tutorial: . . . . . . . . .. .. ... .. ... .. 3
Tutorial Files . . . . . . . . . . . . . e 3
In This Tutorial . . . . . . . . . . . . . . . . s 3
Lesson 1: Setup a 3D environment. . . . . . ... ... ... ..... 4
Lesson 2: Save and Restore Views . . . . . . . .. ... ... ...... 9
Lesson 3: Use Sky Background with Illumination. . . . . . . ... .. 20
Lesson 4: Render Presets . . . . . . . . . . . . . . . .. ... ..., 24
Index . . . . . . . . e e e e e e e e 33






Visualization: Basics of
Rendering in AutoCAD
2009

This tutorial outlines the procedures on how to use 3D commands and tools to render a 3D
model such as render presets, views, and illumination.

NOTE This tutorial is a prerequisite for all the visualization tutorials.

Audience: Users new to rendering and 3D workflow in AutoCAD
Prerequisites: Working knowledge of 3D Modeling

Time to complete: 45 minutes



Usage Scenario

The final goal of creating a 3D model is to communicate an idea graphically.
You can output a model by creating and saving a rendering as an image file
for future display.

A rendered image is like a photograph, the following table outlines the
similarities between creating a rendered image and taking a photograph:

To take a photograph you need: To create a rendered image you
need:

subject model or scene 3D model

right illumination Enable calculation of lighting in the 3D
model

a camera named view or a camera

a background or a location a background

To create rendered images of varying quality in AutoCAD o a 3D model, you
can:

Save and restore a named view in different viewports
Modify the view

Define a background

Create a lighting environment.

Display a shaded 3D model in a viewport

Specify a render preset

Modify the render exposure setting to generate renders of varying quality
You can access all the tools previously mentioned as well as other 3D
related tools from the ribbon in the 3D Modeling workspace.
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Features covered in this tutorial:

1 Explore the 3D Modeling workspace

Explore the ribbon panels related to 3D modeling and rendering
Enable hardware acceleration

Create and restore named views

Enable sky background and illumination

Enable shadow display

Use render presets
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Modify the rendered exposure

Tutorial Files

All the necessary files for this tutorial are located at
http://www.autodesk.com/autocad-tutorials.

Recommended

Before starting the tutorial:

1 Download the vis_basics_rendering.zip file from
http://www.autodesk.com/autocad-tutorials.

2 Unuzip the vis_basics_rendering.zip file to C:\My Documents\tutorials.

In This Tutorial

B Lesson 1: Set up a 3D environment on page 4

B Lesson 2: Save and Restore Views on page 9

B Lesson 3: Use Sky Background with Illumination on page 20
|

Lesson 4: Render Presets on page 24
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Lesson |:Set up a 3D environment

In this lesson, you will learn how to set a 3D Modeling workspace current, to
enable hardware acceleration and how to display multiple views of a model.

File Name: rendering.dwg
Command Entry: WORKSPACE, RIBBON,STEERINGWHEEL, 3DCONFIG, VIEWPORTS

When you switch to the 3D Modeling workspace, the ribbon displays tools
used for 3D modeling and rendering.

The tools used in this tutorial are on the ribbon’s Home, View, and Output
tabs.

To open the drawing

1 Click Start menu (Windows) » Programs » Autodesk » AutoCAD
2009 » AutoCAD 2009.

2 Click ‘ » File » Open

3 Navigate to C:\My Documents\Tutorials. Open the rendering.dwg file.
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To set the 3D Modeling workspace current

1 Click ‘ » Tools » Workspaces » 3D Modeling.

NOTE Alternatively, on the status bar, click Workspace Switching and select

[ENERAPREN ] B

To explore the ribbon in the 3D Modeling Workspace

3D Modeling from the workspaces list.

In the 3D Modeling workspace, the ribbon displays all tools for 3D modeling.

M Vewice View  lods & References
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Draw. 4| Solidd. 4 Modify 4 View Loyers Properties 4
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1 On the ribbon, click and explore the following tabs:

B Home: This tab contains the tools for creating, modifying, and viewing
3D models. For this tutorial, you will work with the View panel.

B30 Wireframe ~|[(D @ b ~
&lmmeicn ) & -

View -

B Visualize: This tab contains tools to help you enhance the visual
appearance of the model, such as materials, lights and visual styles.
For this tutorial you will work with the Visual Styles, Lights, Sun, and
Time & Location panels.
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B View: This tab contains controls to view the model, such as the
number of viewports and the current coordinate system. It also
contains tools to display more palettes and windows elements. For
this tutorial, you will work with the Viewports panel.

[\ﬁew‘l

[ *Active Model Configuration™

Viewports

1B f9e
'| MNamed New @EI

B Output: This tab contains panels with all the tools and controls to
output a 3D model into several formats such as: a rendered image, a
plotted drawing, or a file to be exported to another application. For
this tutorial, you will work with the Render panel.

oy T & [E [Medium - |
Render Region @E '8'|Z

\C]

% Renderchality 1 [s40x4s0  ~|

Render

NOTE For more information on the ribbon, see the AutoCAD User's Guide.

To enable hardware acceleration

The performance and stability of the new 3D display features in AutoCAD
2009 depends on the capabilities of your graphics hardware. Ensure that the
Hardware Acceleration and the new 3D display features are enabled in the
Manual Performance tuning for optimal performance.

1 On the ribbon, click the Visualize tab » Visual Styles » 4 Performance

Tuner.

Gﬁf Performance Tu ner‘_

Visual Styles
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2 In the Adaptive Degradation and Performance Tuning Dialog box, click
Manual Tune.

IEI Adaptive Degradation and Performance Tuning (=3
Adaptive degradation Hardware and performance tuning
Degrade when FPS is below: The current hardware configuration
= is being managed by the
5 ~ Performance Tuner.

{ 1) Uncheck items that should not degrade. =
& (Only a few recommended) View Tune Log
Fast Silhouettes - M U

@ Check for Updates

View-Dependent Objects
Line Antialiasing E
Lighting
Transparency Quality
Full Shadows
Transparency
Discard Backfaces
[¥] Ground Shadows

n
)
W
[w]
a

i| Learn about adaptive degradation. Remind me when a new display driver is
:
available.
[ OK ] [ Cancel ] [ Help ]

3 In the Manual Performance Tuning, under Hardware Settings, select
Enable Hardware Acceleration.

IEI Manual Performance Tuning (=3l

Current Effect Status: Value
o Enhanced 30 Performance ON
o Gooch hardware shader ON
( Per-pixel lighting ON
( Full-shadow display ON
( Texture compression COFF
of  Enhanced 20 Performance ON

4 In the Driver name drop-down list, select Direct 3D.

5 In the Current Effect Status list, ensure that Full-Shadow Display is on.

NOTE If hardware acceleration is unavailable or if you experience performance
problems when working in 3D, it is recommended to install the latest video
graphics card driver available for your system. To install the latest driver, visit
the video card manufacturer's website or the AutoCAD Certification website
at http://www.autodesk.com/autocad-graphicscard.
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To display multiple views in model space

When you work with 3D models you should set up a top, front and isometric
view of a model. To display these views, split the drawing area into different
model space viewports. As you make a change in one viewport, the other

viewports also update.

1 On the ribbon, click the View tab » Viewports panel » New

2 In the Viewports dialog box, New Viewports tab, New Name field, enter

3D Viewports.

A U AW

In the Apply To drop-down list, select Display.
In the Setup drop-down list, select 3D.
Click OK to close the Viewports dialog box.

New

In the Standard Viewports list, select Three: Left.

Viewports
8] Viewp

New Viewports | Named Viewports

MNew name: 3d Viewports

Standard viewports:

—

Preview

“Active Mode!l Configuration™
Single

Two: Vertical
Two: Horizontal
Three: Right
Three: Left
Three: Above
Three: Below
Three: Vertical
Three: Horizontal
Four: Equal
Four: Right
Four: Left

View: SE Isometric
Visual style: 30 Wireframe

View: “Top™
Visual style: 30 Wireframe

View: “Front™
Visual style: 30 Wireframe

Apply to: Setup:

Change view to:

Visual Style:

== I @

- ] [SE lsometric -

| 3D Wireframe -

[ ok

| [ cancel | [ Heb
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In the next lesson, you will configure each viewport to display a different
view of the model.

8 Click ‘ » File » Save

Next Lesson: Lesson 2: Save and Restore Views on page 9

Lesson 2: Save and Restore Views

= @

In this lesson, you will learn how to modify, save and restore different views
of a model in order to display them in different viewports.
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File Name: rendering.dwg
Command Entry: VIEW, NAVVCUBE, STEERINGWHEELS

You can create different model views of the model, each view will help you
work with 3D models and rendered images. You can specify different settings
for each view, such as the background, visual style and coordinate system.
You can save and later restore the view to different viewports for rendering
and also switch between views. Using visual styles in different viewports, you
can display a model in a hidden, conceptual, wireframe, or realistic view.
Different visual styles provide you with different information about a 3D
model.

To specify a visual style for a viewport

1 Click inside the left viewport to make it current.

2 On the ribbon, click the Home tab » View panel. In the Visual Styles
drop-down list, select Conceptual.

Wconcepal - JI0@ b~
& |Unsaved Curent, =] & -5

View

B

This visual style uses cool and warm colors to enhance the appearance
of the faces that could be difficult to see in other visual styles.

To adjust the view

1 On the ribbon, click the Home tab » View panel » SteeringWheels

Wcorceprat -|] @] -
@& Unsaved Cument o] | @ RS

View 4

2 Use orbit, pan, and zoom tools to adjust the view as it is displayed in the
following illustration.
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3 To close the wheel, press ESC or ENTER

NOTE For more information on SteeringWheels, see the AutoCAD User's
Guide or refer to Navigating a Model with SteeringWheels in AutoCAD 2009
tutorial at http://www.autodesk.com/autocad-tutorials.

To specify a background for a view

1 At the Command prompt, enter background.

2 Select Sun & Sky from the Type drop-down list.
(18 Background =]

e [ 2

Preview | Solid
Gradient
Image

3 In the Adjust Sun & Sky dialog box, under General, in the Status
drop-down list, select On.

Lesson 2: Save and Restore Views | |1



E Adjust Sun & Sky Background E

TyPe:  [sun &sky -

Preview

On

Intensity Factor 1.0000

Color [ 180,168,133 N\

Shadows On

= &l
(City: *Current*
Time Zone: (GMT-08:00) Pacific Time (US & Canada);
Tijuana
Latitude: 0.0000
Latitude Direction: North
Longitude: 0.0000
Longitude Direction: East
ok | [ concel |[ e ]

4 Click OK to close the Background dialog box.

NOTE The background appearance depends on the angle of the sun. If this
is the first time you specify a background, the angle is calculated by default
according to the computer clock settings for date, time and location. In the
next lesson you will modify the angle of the sun.

The left viewport has a sun and sky background defined. You can use
this view for rendering output, which you will do in the final lesson in
this tutorial.
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To save a named view

1 On theribbon, click the Home tab » View panel. In the View drop-down

list, select New View.
[iConceptual 'I@® ';ﬁ: =
New View... -| & ~ <t (&

View -

2 In the New View/Shot Properties dialog box, in the View Name field,
enter MyView.
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View name: [\iyView]
View category: <None >
View type: [su

View Properties |shot Properties|

Boundary

©) Define window

Settings

ucs:

© Currentdisplay

Save layer snapshot with view

(@ word

Live section:

[ <nione>

Vvisuzl style:

[current

Backaround

Sun &Sky

Current override: Sun Sky

.y -

[7] save sun properties with view

o | [ |

[uep ]

In the View Properties tab, under Boundary, click Current display.

Under settings, in the UCS drop-down list select, World

In the Visual style drop-down list, select Current.

Under Background, select Sun & Sky from the drop-down list.

In the Adjust Sun & Sky Background dialog box, Under General, ensure

that Status is turned on.

Ehdjusl&m&skylhdgmnﬂ E

Type: [Sm 8 Sky

7]

Preview

On

Intensity Factor 1.0000 \
Coler [ 180,168,133 N
Shadows On
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Click OK to close the Adjust Sun & Sky Background dialog box.

Click OK to close the New View / Shot Properties dialog box.

To modifying the view for the upper-right viewport

1
2

Click inside the upper-right viewport.

On the ribbon, click the Home tab » View panel. In the Visual Styles
drop-down list, select 2D Wireframe.

(ElzD Wireframe  ~| (0 @& b~
Qoo 8- @

View L

2D Wireframe is the default visual style when working in 2D. Objects in
this visual style display as lines and curves.

In this viewport, it is convenient to display a top view to have information
about the location of all the objects of the model. You can select this
view from a list of predefined 3D views by doing the following.

On the ribbon, click the Home tab » View panel. In the View drop-down
list, select Top.

.2DWireframe - O@ ’:IF'
&G JA-S @

View

NOTE You can restore views that you previously saved in a drawing using
the View drop-down list.

On the ribbon, click the Home tab » View panel » SteeringWheels

Use orbit, pan, and zoom tools to adjust the view as it is displayed in the
following illustration.
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TIP You can also right-click inside the viewport and click SteeringWheels.

To modify the view of the lower-right viewport

1 Click inside the lower-right viewport.

2 On the ribbon, click the Home tab » View panel. In the Visual Styles

16 | Chapter |

drop-down list, select 3D Hidden.

[ 30 Higiden Jo@ #-
@t @ - € @

View -

The 3D Hidden visual style displays the objects as wireframe but hides
all lines representing the back faces.

When you select a visual style other than 2D Wireframe, the ViewCube
is displayed. The ViewCube provides visual feedback about the model’s
orientation of the model. You can quickly adjust the view of the model
by clicking one of the predefined areas.

NOTE If the ViewCube is not is not visible, on the ribbon, click the Home
tab » View panel » ViewCube display.

[ 30 Hidden M ] G
@ Unsaved Current - @ /3 (e

View 4

Click the Home icon located near the ViewCube. A default view of the
model is restore.
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4 On the UCS menu located below the ViewCube, click the down arrow,
select WCS from the list.

NOTE For more information on ViewCube, see the AutoCAD User's Guide
and Navigating a Model with ViewCube in AutoCAD 2009 tutorial at
http://www.autodesk.com/autocad-tutorials.

5 On the ViewCube, click RIGHT.

WCs

To define a background for the view

6 At the Command prompt, enter background.
7 In the Background dialog box, in the Type drop-down list, select Solid.

8 Under Solid options, click inside the color box.

Lesson 2: Save and Restore Views | 17



E Background E

Type:

Preview

Solid options

Color:

(o< [ concel |[ rebo |

9 In the Select Color dialog box, Index tab, in the Color field enter 255.

(1] Select Color =]

Index Color | True Color Color Books |
AutoCaD Color Indes [AC1):

. ...... BiwLayer EivBlock
[ [ DN
Color:
E |
[ ok J[ Cancel [ Heb |

10 Click OK to close the Select Color dialog box.
11 Click OK to close the Background dialog box.
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To change to a perspective projection

12 Right-click the ViewCube and click Perspective. The 3D model is displayed
with a perspective projection.

With this type of projection, you see more details such as the depth of
the objects.

13 On the ribbon, click the Home tab » View panel » SteeringWheels

14 Use the SteeringWheel to zoom in and adjust the view as it is displayed
in the following illustration.

RIGHT

Now each viewport displays different views with different visual styles,
allowing you to view different details about the 3D model.
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15 Click ‘ » File » Save

Next Lesson: Lesson 3: Use Sky Background with Illumination on page 20

Lesson 3: Use Sky Background with
lllumination

In this lesson, you will add light to a 3D model using the Sky Background
with Illumination feature to simulate the effect of light scattered by the
atmosphere on the model.

File Name: rendering.dwg,
Command Entry: GEOGRAPHICLOCATION, SUNPROPERTIES

Sun and Sky feature simulates light cast from the atmosphere and sun. You
can control the angle of the light by changing the date and time for the 3D
Model. You can display the shadows created by the model in the viewport for
a better sense of depth.
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To enable Sky Background with lllumination

In the previous lesson, you assigned the sun and sky as the model’s

background. Now you will enable the calculation of the extra light in the 3D
model.

1 Click inside the left viewport to make it current.

2 On the ribbon, click Visualize tab » Sun panel. Ensure that Sun Status is
enabled.

If not, on the ribbon, click Visualize tab » Sun panel.

Sun
Status

NOTE If the Lighting - Viewport Lighting Mode dialog box appears, click
Turn off the default lighting.

3 On the ribbon, click Visualize tab » Sun panel. In the Sky drop-down
list, select Sky Background with Illumination.

Sky Background
with -
umination

To enable shadows

For a better sense of depth when you modify a 3D model, you can display
shadows before generating a rendered image in the current viewport.

1 On the ribbon, click the Home tab » Layers panel. In the Layer control
drop-down list, turn on layer Floor.

|8 (s 1) 2 S 5 5

e | & (20900 14z
Properties . O ETR]]
Y (0% T5@ Columns Fl
W (0% 750 concrete
Y O 5@ glass
? 0S HuEEmEN -

layer control drop-down list
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A plane representing the ground of the 3D model is displayed.

2 On the ribbon, click the Visualize tab » Lights panel. In the Shadows
drop-down list, select Full Shadows.

Now the shadows of the model are displayed in the current viewport.

To define time and location of a model

The angle of light from the sun is controlled by the geographic location,
AutoCAD sets the time and location accordingly.

1 On the ribbon, click the Visualize tab » Time & Location

<

Location

panel » Location

2 In the define Geographic Location dialog box, click Enter the Location
Values.

S o lecaton Do Gom oo |

How do you want to define the location for this drawing?

Retrieves location information from kml and .kmz files.

‘ = Import a .kml or .kmz file ‘

= Import the current location from Google Earth
Allows you to specify a location in Google Earth to import.

= Enter the location values —
Enter the latitude, longitude, north direction, etc. in the Geographic Location
dialog.

3 In the Geographic Location dialog box, click Use Map.
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Latitude & Longitude

Decimal Lat/Long B

Latitude:

20,6667 ) Iorth v
Longitude:

1033333 =) st [v)
Time Zone: | (GMT-07:00) Mountain Time (US & Canada) v

4 In the Location Picker dialog box, click over the area that represents
Mexico. Click OK.

B Location Picker

Region:
North America v

Nearest City:
Guadalajara, Mexico v

Time Zone:
(UTC) Universal Coordinated Time v

[“Nearest Big ity

NOTE If the Geographic Location - Time Zone Updated appears, click Accept
updated time zone.

5 In the Geographic Location dialog box, Under North direction, drag the
compass needle to specify an angle of 45 degrees. Click OK.

Morth direction
Angle:

4 -

6 On the ribbon, click the Visualize tab » Time & Location panel and drag
the Sun date slider to specify 3/4/2008 as the current date.
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Location

® Suntimi: 8:36 AM

Time & Location

7 Drag the Sun time slider to specify 8:00 AM as the current time.

E:Sul‘ldate 34403:
Location ®

Time & Location

As you move the slider, you will see the changes displayed in the current
viewport.

8 Click ‘ » File » Save

Next Lesson: Lesson 4: Render Presets on page 24

Lesson 4: Render Presets

In this lesson, you will create rendered images of varying quality by using
different render presets and modifying the render exposure.

File Name: rendering.dwg
Command Entry: RPREF

1 With Render Presets, you can:

Create renders of varying quality without manually specifying individual
properties.

2 Reuse rendering parameters to create rendered images with the same
settings after modifying the 3D model.

To generate a rendering with draft image quality

With the draft render preset, you can create a quick image of the 3D model
to analyze its conceptual details.

1 On the ribbon, click the Output tab » Render panel » and select Draft
from the Render Presets drop-down list.
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U @ %[Draft ']
Render Region @10 ® [

Render b

2 On the ribbon, click the Output tab » Render panel » Render
In the Render Window, you can view:

B The render progress
B The history of the files rendered

B Information about the settings used to create the rendered image.

F? renderingl3-Temp002 - Render ===

File View Tools

Image Information B
Render Statistics
Date Thursd
Render time
Triangle count 588
Light count 2
Material count [
Memory used ESTYE

Materials
Apply materials On
Terture sampling off
Force 2-sided off

Sampling
Min samples 1716
Max samples 174

Max samples Box
Fiter width 1000
Fiter height 1000

N 1|

Output File Name Output Size View Rendertime Render prese!

Contrast color 01000

# renderingl3-Temp002 640 x 480 Current 00:0004 Draft

4 renderingB3-Temp00L 640 x 480 Current 00:0004 Draft Shadows

4 renderingl3-Temp000 640 x 480 Current 00:00:04 Draft Mode Simple
Shadow map oft

<[ i v | i v
Render100.0%

The Progress Meter gives you a visual estimate of how much information
is left to be processed.

» = . —

3 When the render is complete, click File menu » Save.

4 In the Render Output File dialog box, navigate to C:\My
Documents\Tutorials.

5 In the File Name field, enter draft_quality_render.

6 In the type drop-down list, select JPG. Click Save.
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To generate a rendering with high image quality

You can create a High quality rendered image, besides selecting a High quality
Render Preset, adjust the Rendered Exposure in order to specify the amount
of light computed. This adjustment is like adjusting a camera's exposure before
taking a photograph, you adjust the exposure accordingly to the lighting
conditions.

To adjusting the Rendered Exposure

1 On the ribbon, click the Output tab » Render panel » Adjust Exposure.

w @ 2B
Render Region @E ® e

Render

2 In the Adjust Rendered exposure dialog box, under Adjust Rendered
Exposure:

B In the Brightness drop-down list, select 45

In the Contrast drop-down list, select 50

In the Mid tones drop-down list, select 4

In the Exterior Daylight drop-down list, select On

In the Process Background drop-down list, select On.Click OK.
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EI Adjust Rendered Exposure

Preview

) [
Adjust Rendered Exposure 4

Brigh...|65.0000
Contr...[50.0000
Mid t...[1,0000
Exteri... | Auto
Proce...|Off

[ OK J [ Cancel ] [ Help ]

3 On theribbon, click the Output tab » Render panel. In the Render Presets
drop-down list, select High.

& [ |High z

@ & 28 ‘
Render Region G0 B 3 |
Render 4

Specifying location, type, and size for the rendered image

1 On the ribbon, click the Output tab » Render panel » 4 . Click the
push pin to pin the panel. You can to modify all the necessary options
without expanding the Render panel each time want to change the render
output.

Oy @y ®Ble
Render Region G=Ey——

Render -

2 Click Save the Rendering to a File.
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O ‘E\_‘? ‘{Eq *Draft e
Render Region B I 3

|§| C:\My Documents)\Tutorials\h h

& [Renderquality = [soox600 (v
Render ®)

3 Click the Browse button [...].

4 Navigate to C:\My Documents\Tutorials.

(8] Render Output File =
EEAKE e
= Preview
= Name ~ | Date modified
e = high_quality_render  3/20/2008 6:08 PM
l’l
Ay
iy
TL&E Pl —— v
=z
k Flgname: | TFIRCTEIMCREE R [ sae ]
Fles of type: | JPEG( ipeg: ipg) -][ Cancel |

5 In the File Name field enter high_quality_render.

6 Select JPEG from the File type drop-down list. Click Save.

7 In the JPEG Image Options dialog box, under Image Control, drag the

Quality and File Size sliders to the right. Click OK.

JPEG Image Options ==

Image Control

Quality

Smal File Size

The renders that you create from now on will be saved with the name

high_quility_render.jpg inside the specified folder.

8 On the ribbon, click the Output tab » Render panel. In the Output size

drop-down list, select 1024X 768.
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{‘Fj‘| C:\My Documents\TutoriaIs\h|

i Renderqualfy 2 [ 1024 x 768 |:|I

ender 11

A&7

9 On the ribbon, click the Output tab » Render panel » Render

10 In the Render Window, once the render is complete, click File menu »
Exit to close the window. The file is saved in the previously specified
folder.

[F=5 EoR 57
Image Information B
Render Statistics
Date Thursd
Rendertime
Triangle count 6276
Light count 2
Material count 8
Memory used 9808 KI
Materials
Apply materials On
Texture sampling On
Force 2-sided On
Sampling
WMin samples 1L
Mex samples 16
Max samples Mitche
Filter width 4000
Filter height 4000
e Contrast color 0.050:0
Output File Name: Output Size View Rendertime S| [P—
[ high_quality_render 1024 x768 Current 00:01:50 H Mode Simple
[ high_quality_render 640 x 480 Current 00:00:40 Shadow map off
e renderingl3-Temp002 640 x 480 Current 00:00:49
@ rendering3-Temp002 640 x 480 Current 00:00:04 Ray Tracing
4 renderinal3-Temp001 640 x 480 Current 00:00:04 Rl EVISH 7 =
< i J S Pl i | v
Render1000%

11 In the Windows Explorer, navigate to C:\My Documents\Tutorials.

12 Open the file high_quality_render.jpg.
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You can use this image for presentation purposes.

Summary: AutoCAD offers many tools for working with 3D models and
rendering. With AutoCAD, you can:

B Set the 3D Modeling workspace current to display all the tools relevant to
3D

B Explore the ribbon to become familiar with the locations of many of the
commonly used tools for working with a 3D model.

B Modity a view using navigation tools such as SteeringWheels and the
ViewCube

Specify a visual style for the current view and saved it for future use
Specify and restored saved views to different viewports.
Enable light generated by the sun and sky.

Enable shadows generated by Sun & Sky [llumination feature

Modity the angle of the sun by defining date, time, and location for the
3D model
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B Use render presets to generate rendered images of varying quality.

B Save the rendered output to a JPEG file format for future display

For more information, see the AutoCAD’s 2009 User's Guide.

Congratulations! You have used 3D commands and tools to render a 3D model
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